Network Incident
Incident Report for InterNetX
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 04:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 03:29 CEST
Investigating
Currently there is a network related incident.
Services are potentially affected.
Posted Sep 13, 2023 - 03:21 CEST
This incident affected: Server (Cloud Server, Bare Metal Server, Kubernetes Cluster, Managed Services, Reseller Cloud, Shared Storage) and Domain Services (Name Service, Redirector, MailProxy, NodeSecure / Anycast, WhoisProxy, PROCEED).