Disruption - Cloud Server
Incident Report for InterNetX
Resolved
The incident has been resolved. All services are available.
Posted 3 months ago. Jul 17, 2019 - 17:21 CEST
Investigating
Our Cloud Server are currently affected due to a technical disruption – the availability of customer systems on this host system is temporarily restricted.

We have already taken appropriate measures and are working hard to resolve the situation. Full services will be available again shortly.

We apologize for any inconvenience and thank you for your understanding.
Posted 3 months ago. Jul 17, 2019 - 17:00 CEST
This incident affected: Server (Cloud Server).