Disruption to our AutoDNS infrastructure
Incident Report for InterNetX
Resolved
This incident has been resolved.
Posted Jan 01, 2024 - 20:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 01, 2024 - 18:58 CET
Identified
Currently, there is a disruption affecting the AutoDNS-platform.
Posted Jan 01, 2024 - 18:06 CET
This incident affected: AutoDNS (User Interface, API, Domain Studio).